I'm not a robot

Ris og Ros
Svar
Brukeravatar
Hardy-guttene
Innlegg: 1251
Has thanked: 16 times
Been thanked: 20 times

I'm not a robot

Legg inn av Hardy-guttene »

Den siste uken har det flere ganger skjedd at jeg må gjennom en rekke captcha for å bevise at jeg ikke er en robot. Fordi det er mistenkelig aktivitet på noe som ikke ligner på en vanlig ip-adresse. Ofte så logges jeg ut samtidig.

Er det noen innstillinger hos meg som jeg i vanvare kan ha endret? Er det noen svartelister som har vært overivrige? Eller?



Brukeravatar
Crynix
Innlegg: 836
Sted: Oslo
Has thanked: 32 times
Been thanked: 73 times

Legg inn av Crynix »

For mye porr på PCen det, Hardy.

En spøk, selvfølgelig. Melder det videre til sjefen, for den tekniske biten er ikke helt mitt bord.



Brukeravatar
Sisyfos
Innlegg: 292
Has thanked: 8 times
Been thanked: 37 times

Legg inn av Sisyfos »

Hardy-guttene skrev: tir jun 07, 2022 7:29 am Den siste uken har det flere ganger skjedd at jeg må gjennom en rekke captcha for å bevise at jeg ikke er en robot. Fordi det er mistenkelig aktivitet på noe som ikke ligner på en vanlig ip-adresse. Ofte så logges jeg ut samtidig.

Er det noen innstillinger hos meg som jeg i vanvare kan ha endret? Er det noen svartelister som har vært overivrige? Eller?
Jeg opplever også det av og til. Det begynte etter at FD hadde vært nede noen timer for vedlikehold. Mysteriøs aktivitet fra IP-adressen min, påstås det. Men jeg fant ut at dersom jeg tar "oppdater" av skjermbildet en gang eller to så kommer jeg videre uten å måtte trykke på masse firkanter som inneholder gatelys, busser, apekatter, eller hva som måtte stå på menyen for øyeblikket for å bekrefte at en ikke er en skummel robot.



Brukeravatar
Hardy-guttene
Innlegg: 1251
Has thanked: 16 times
Been thanked: 20 times

Legg inn av Hardy-guttene »

Det er veldig irriterende å skrive et innlegg og så bli logget ut etter å ha fjernet alle brannhydrantene.



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

Etter flytting til ny server har vi mer sikkerhet her, mulig at noe slår ut om dere driver å laster mange sider / du forflytter deg fra PC / Mobil mye.

Kan se om jeg kan justere på noe av det til uken.
These users thanked the author 4pLaY for the post:
Hardy-guttene



Brukeravatar
Hardy-guttene
Innlegg: 1251
Has thanked: 16 times
Been thanked: 20 times

Legg inn av Hardy-guttene »

4pLaY skrev: lør jun 11, 2022 6:06 pm Etter flytting til ny server har vi mer sikkerhet her, mulig at noe slår ut om dere driver å laster mange sider / du forflytter deg fra PC / Mobil mye.

Kan se om jeg kan justere på noe av det til uken.
Laster ikke flere sider enn før og det er ikke mange eller raskt. Har to PCer bak samme modem/ruter, en i første og en i andre etasje, begge wifi. Det ser ikke ut som noen IP-adresse, men et langt og stygt nummer. Kan ta screenshot neste gang hvis det har interesse.



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

Hardy-guttene skrev: lør jun 11, 2022 6:11 pm
4pLaY skrev: lør jun 11, 2022 6:06 pm Etter flytting til ny server har vi mer sikkerhet her, mulig at noe slår ut om dere driver å laster mange sider / du forflytter deg fra PC / Mobil mye.

Kan se om jeg kan justere på noe av det til uken.
Laster ikke flere sider enn før og det er ikke mange eller raskt. Har to PCer bak samme modem/ruter, en i første og en i andre etasje, begge wifi. Det ser ikke ut som noen IP-adresse, men et langt og stygt nummer. Kan ta screenshot neste gang hvis det har interesse.
Det trenger du ikke.

Det er nok en IPv6 adresse, IPv4 er de gamle adressene du er vant med å se. Da vil jeg tro det skjer med deg for at du driver å bytter for ofte mellom disse maskinene.



Brukeravatar
Hardy-guttene
Innlegg: 1251
Has thanked: 16 times
Been thanked: 20 times

Legg inn av Hardy-guttene »

4pLaY skrev: lør jun 11, 2022 6:20 pm Det trenger du ikke.

Det er nok en IPv6 adresse, IPv4 er de gamle adressene du er vant med å se. Da vil jeg tro det skjer med deg for at du driver å bytter for ofte mellom disse maskinene.
I går og i dag har jeg kun brukt den ene av dem. Akkurat nå skjedde det med den andre siden jeg åpnet. Det vil si:
fridiskusjon.no --> klikket på øverste tråd på forsiden --> klikket på side 1 i tråden --> blokkert av imunify360



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

Hardy-guttene skrev: søn jun 12, 2022 1:24 pm
4pLaY skrev: lør jun 11, 2022 6:20 pm Det trenger du ikke.

Det er nok en IPv6 adresse, IPv4 er de gamle adressene du er vant med å se. Da vil jeg tro det skjer med deg for at du driver å bytter for ofte mellom disse maskinene.
I går og i dag har jeg kun brukt den ene av dem. Akkurat nå skjedde det med den andre siden jeg åpnet. Det vil si:
fridiskusjon.no --> klikket på øverste tråd på forsiden --> klikket på side 1 i tråden --> blokkert av imunify360
Skal ta en titt på det når jeg har tid til uken.



Brukeravatar
Crynix
Innlegg: 836
Sted: Oslo
Has thanked: 32 times
Been thanked: 73 times

Legg inn av Crynix »

Captcha-problemet skal i utgangspunktet være fikset nå. Vi ber alle som opplever at dette skjer uforholdsmessig ofte ta kontakt med mod/admin, evt. her i tråden, dersom dette er noe som vedvarer.



Brukeravatar
JaffaKree
Innlegg: 11
Has thanked: 0
Been thanked: 0

Legg inn av JaffaKree »

Dette skjer sånn omtrent hver gang jeg er innom, senest for rundt ti minutter siden. Prøvde å åpne tre-fire forskjellige diskusjoner i egne tabs, alle ga meg enten Captcha eller ingenting.



oddvar_kjempebra
Innlegg: 3476
Has thanked: 13 times
Been thanked: 188 times

Legg inn av oddvar_kjempebra »

Selv er jeg en robot og slipper dermed å svare på alle disse spørsmålene...



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

JaffaKree skrev: tor jun 23, 2022 1:38 pm Dette skjer sånn omtrent hver gang jeg er innom, senest for rundt ti minutter siden. Prøvde å åpne tre-fire forskjellige diskusjoner i egne tabs, alle ga meg enten Captcha eller ingenting.
Skal sjekke opp i det og se om det noe mer som kan bli justert på.



vadefugl
Innlegg: 561
Has thanked: 9 times
Been thanked: 11 times

Legg inn av vadefugl »

Har dere Twitter som dere bruker for å logge inn? Etter å ha slettet kontoen min har jeg ikke hatt problemer



Brukeravatar
PapaSmurf
Innlegg: 7913
Has thanked: 487 times
Been thanked: 1503 times

Legg inn av PapaSmurf »

Jeg har aldri fått en slik verifiseringsrunde.



Brukeravatar
sertono
Innlegg: 2587
Has thanked: 47 times
Been thanked: 87 times

Legg inn av sertono »

4pLaY skrev: tor jun 23, 2022 3:20 pm
JaffaKree skrev: tor jun 23, 2022 1:38 pm Dette skjer sånn omtrent hver gang jeg er innom, senest for rundt ti minutter siden. Prøvde å åpne tre-fire forskjellige diskusjoner i egne tabs, alle ga meg enten Captcha eller ingenting.
Skal sjekke opp i det og se om det noe mer som kan bli justert på.
Dette skjer med meg også, må ofte svare på noen captcha-spørsmål før jeg kommer inn. Kan det ha noe med at jeg nettopp skiftet router?



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

sertono skrev: tor jun 23, 2022 7:14 pm
4pLaY skrev: tor jun 23, 2022 3:20 pm
JaffaKree skrev: tor jun 23, 2022 1:38 pm Dette skjer sånn omtrent hver gang jeg er innom, senest for rundt ti minutter siden. Prøvde å åpne tre-fire forskjellige diskusjoner i egne tabs, alle ga meg enten Captcha eller ingenting.
Skal sjekke opp i det og se om det noe mer som kan bli justert på.
Dette skjer med meg også, må ofte svare på noen captcha-spørsmål før jeg kommer inn. Kan det ha noe med at jeg nettopp skiftet router?
Nei!



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

Kan de som enda opplever dette prøve å slette cache/historikk i nettleseren?



Brukeravatar
Hardy-guttene
Innlegg: 1251
Has thanked: 16 times
Been thanked: 20 times

Legg inn av Hardy-guttene »

4pLaY skrev: fre jun 24, 2022 12:14 pm Kan de som enda opplever dette prøve å slette cache/historikk i nettleseren?
Jeg har alltid hatt sletting påslått ved avslutting så lenge det har vært mulig. Dvs i mange år. :)
Har ikke opplevd problemer den siste uken, så de du har gjort ser ut til å ha hjulpet for meg i hvert fall. Tommel.

Men jeg opplever fortsatt at jeg noen ganger må klikke to ganger for å laste sider. Dvs at jeg klikker og rundingen på fanen snurrer som om det lastes en side, men når den slutter å snurre så er jeg på samme sted. Klikker jeg en gang til så lastes siden.



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

Hardy-guttene skrev: fre jun 24, 2022 11:49 pm
4pLaY skrev: fre jun 24, 2022 12:14 pm Kan de som enda opplever dette prøve å slette cache/historikk i nettleseren?
Jeg har alltid hatt sletting påslått ved avslutting så lenge det har vært mulig. Dvs i mange år. :)
Har ikke opplevd problemer den siste uken, så de du har gjort ser ut til å ha hjulpet for meg i hvert fall. Tommel.

Men jeg opplever fortsatt at jeg noen ganger må klikke to ganger for å laste sider. Dvs at jeg klikker og rundingen på fanen snurrer som om det lastes en side, men når den slutter å snurre så er jeg på samme sted. Klikker jeg en gang til så lastes siden.
Vanskelig for meg å si hva det kan være uten videre. Skjedde dette før vi fikk ny server? Får du noen feilmelding?

Kan ikke si noe her uten mer informasjon.



Brukeravatar
Hardy-guttene
Innlegg: 1251
Has thanked: 16 times
Been thanked: 20 times

Legg inn av Hardy-guttene »

4pLaY skrev: fre jun 24, 2022 11:55 pm
Hardy-guttene skrev: fre jun 24, 2022 11:49 pm
4pLaY skrev: fre jun 24, 2022 12:14 pm Kan de som enda opplever dette prøve å slette cache/historikk i nettleseren?
Jeg har alltid hatt sletting påslått ved avslutting så lenge det har vært mulig. Dvs i mange år. :)
Har ikke opplevd problemer den siste uken, så de du har gjort ser ut til å ha hjulpet for meg i hvert fall. Tommel.

Men jeg opplever fortsatt at jeg noen ganger må klikke to ganger for å laste sider. Dvs at jeg klikker og rundingen på fanen snurrer som om det lastes en side, men når den slutter å snurre så er jeg på samme sted. Klikker jeg en gang til så lastes siden.
Vanskelig for meg å si hva det kan være uten videre. Skjedde dette før vi fikk ny server? Får du noen feilmelding?

Kan ikke si noe her uten mer informasjon.
Det er ikke noe stort problem. :)
Kan ikke huske at det skjedde før, så jeg tror nok det begynte samtidig med captchaproblemet. Som var et stort problem. Ingen feilmelding, må bare klikke en gang til. Mulig at det skjer bare på den første eller andre siden jeg er inne på. Men som sagt, ikke noe stort problem.



Brukeravatar
4pLaY
Sysop
Innlegg: 5973
Sted: Klepp
Has thanked: 1 time
Been thanked: 312 times

Legg inn av 4pLaY »

Hardy-guttene skrev: lør jun 25, 2022 12:04 am
4pLaY skrev: fre jun 24, 2022 11:55 pm
Hardy-guttene skrev: fre jun 24, 2022 11:49 pm
Jeg har alltid hatt sletting påslått ved avslutting så lenge det har vært mulig. Dvs i mange år. :)
Har ikke opplevd problemer den siste uken, så de du har gjort ser ut til å ha hjulpet for meg i hvert fall. Tommel.

Men jeg opplever fortsatt at jeg noen ganger må klikke to ganger for å laste sider. Dvs at jeg klikker og rundingen på fanen snurrer som om det lastes en side, men når den slutter å snurre så er jeg på samme sted. Klikker jeg en gang til så lastes siden.
Vanskelig for meg å si hva det kan være uten videre. Skjedde dette før vi fikk ny server? Får du noen feilmelding?

Kan ikke si noe her uten mer informasjon.
Det er ikke noe stort problem. :)
Kan ikke huske at det skjedde før, så jeg tror nok det begynte samtidig med captchaproblemet. Som var et stort problem. Ingen feilmelding, må bare klikke en gang til. Mulig at det skjer bare på den første eller andre siden jeg er inne på. Men som sagt, ikke noe stort problem.
Jeg ville prøvd å manuelt slette cache, for å se om det hjelper.

Vil du har mer hjelp en det, må du nesten la meg koble meg til maskinen din å se på det.
These users thanked the author 4pLaY for the post:
Hardy-guttene



Svar

Gå tilbake til «Ris og Ros»